Archivio

Posts Tagged ‘alimentazione’

Combinatore e Vodafone Station 2 senza corrente

28/04/2013 2 commenti

collegamen Vodafone Station 2 combinatore antifurtoSalve
ho un antifurto con combinatore telefonico non gsm, fino ad oggi essendo con telecom non ho ancora avuto alcun problema ogni qualvolta suona l’antifurto arrivano in automatico le chiamate sui nostri telefonini, ora però ho un grosso dubbio perchè tra qualche giorno la linea telefonica verrà passata a vodafone con la vs2 (l’adsl è stata già collegata) il mio dilemma è: quando passerà a vodafone anche la linea fissa l’antifurto mi chiamerà comunque? è vero che se manca la corrente elettrica l’antifurto non potrà chiamare perchè non c’è linea? se così fosse dovrò annullare immediatamente il contratto, grazie mille per l’aiuto, la saluto Anna

Buongiorno Anna

Il suo combinatore telefonico può funzionare anche con la Vodafone Station 2, ma le consiglio di fare una verifica con l’installatore in quanto potrebbe essere necessario ri-programmarlo – l’operazione di per sè è abbastanza semplice, ma senza l’impostazione dell’esclusione del tono di linea (blind dial) il combinatore potrebbe non riuscire ad agganciare la linea. Quindi verifichi assolutamente che funzioni dopo aver installato la VS2!

Per quanto riguarda il problema della mancata alimentazione credo (credo, perchè io non ho la VS2 ma altri utenti lo potranno confermare o smentire) che in effetti in mancanza di corrente la linea telefonica non funzioni. Basterebbe comunque, se vuole risolvere il problema in fretta, mettere un piccolo gruppo UPS di continuità, tipo quelli utilizzati per i computer, per garantire funzionamento e linea telefonica anche in caso di assenza 220V – costano tra i 30 e i 50 euro e li trova in tutti i negozi di computer o su internet.

 

Annunci

Disalimentare totalmente impianto di allarme

07/01/2013 7 commenti

alimentazione antifurtoBuongiorno Mauro,
sto controllando il consumo del mio impianto antifurto. Tra centrale, espansore, trasmettitore telefonico, tastiere di programmazione(6), sensori interni di movimento (10), barriere alle finestre (13) ecc. ecc. ho scoperto di consumare 66 watt/ora (misurati) che moltiplicati per 24 ore e per 365 giorni all’anno fanno un bel numero di Kw.Il conteggio è stato eseguito ad allarme disattivato. Ti chiedo se è possibile spegnere completamente l’antifurto quando la casa è abitata senza danneggiare le batterie o l’impianto. Diciamo dalle 8 di mattina alle 20 di sera. L’impianto è un Rokonet serie ProSYS a 6 zone.
Di solito quanto durano le batterie senza alimentazione?
E quale parte dell’impianto è alimentata con batterie (centrale, espansore, tastiere, sirena,…)
Grazie per una risposta
Mauro

Buongiorno Mauro

Diciamo che togliere completamente l’alimentazione in maniera regolare e sistematica ad un impianto di allarme non è proprio un’operazione consigliabile… Onestamente non mi sono mai posto il problema (e credo che come me nessun progettista di prodotti lo abbia fatto) di lasciare la centrale ed il resto dell’impianto totalmente senza alimentazione in quanto, per definizione, un impianto dovrebbe sempre essere acceso (per mantenere vivo il circuito di anti-manomissione).

Detto questo, la prima considerazione che viene spontanea è che le sirene, togliendo il segnale di blocco, si mettono a suonare. Se disalimenti solo l’alimentazione primaria, togliendo corrente, la batteria tiene attivo l’impianto ma – quando rimetti corrente, l’alimentatore ricarica le batterie quindi nel computo del consumo non credo cambi molto.

Per quanto riguarda l’autonomia, in genere si dovrebbe garantire un funzionamento almeno per 48 ore: nel tuo caso, sapendo il consumo, il conto è presto fatto – basta che guardi la capacità della tua batteria e vedrai subito quale autonomia ti garantisce. Considera che le batterie in centrale alimentano tutte le periferiche dell’impianto, mentre quelle delle sirene servono solo per far suonare in caso di allarme.

Ci sono poi altre considerazioni secondarie: i dati di programmazione sono salvati su memorie permanenti, ma alcuni potrebbero non esserlo (tipo: lo storico degli eventi); ora non saprei nello specifico della tua centrale, ma alcune volte si usano memorie meno costose e più capienti che vengono tenute vive da una piccola batteria tipo quella degli orologi o dei computer (sulla cui effettiva durata e affidabilità non metterei la mano sul fuoco…), batterie che vanno bene in un caso estremo ma che non sono fatte per sostenere regolari cicli di scarica come quello da te ipotizzato. Anche l’orologio di sistema ha bisogno di essere costantemente alimentato – un dettaglio, ma comunque significativo per lo storico degli eventi.

La situazione è anomala e queste sono le prime riflessioni a caldo che mi sono venute in mente, ma non escludo che possano esserci altri problemi. Capisco il problema e la tua giustificata preoccupazione, ma non credo che questa possa essere una soluzione percorribile.

 

Trasmettitore wireless in blocco

20/08/2012 1 commento

Ho una centrale wireless con sensori e sirena sempre senza fili. Quando attivo il sistema, il trasmettitore della sirena wireless (un piccolo circuito che ho dovuto montare all’interno della centralina) va in blocco. Questo però avviene solo se la centrale è alimentata a corrente, mentre se la spina è tolta dalla presa e quindi la centrale è alimentata dalla batteria tampone, il tutto funziona regolarmente. Per blocco intendo un blocco vero e proprio ossia non risponde più a nessuna sollecitazione della centrale (rimane acceso un led rosso fisso sul trasmettitore. Quando funziona correttamente, ad ogni sollecitazione il led deve lampeggiare manifestando la trasmissione) e l’unico modo per resettarlo è togliere alimentazione alla centrale scollegando anche la batteria.
Sono in contatto con la ditta che mi ha venduto l’impianto e secondo loro la centrale funziona regolarmente e il difetto stà nel trasmettitore… Il problema è che me ne hanno già inviati 3 e tutti si comportano in modo analogo (solo l’ultimo che mi è stato inviato a volte funziona regolarmente ma, in modo aleatorio, si blocca anch’esso).
Un amico tecnico mi ha detto che potrebbe essere problema di interferenze consigliandomi di allontanare il trasmettitore dalla centrale, ma non avendo un cavo per allarme schermato, mi chiedevo se potevo usare un classico cavo per impianti elettrici (ci passano 220 volt, non credo dovrei avere problemi col passaggio di 12, no? 🙂 ). Secondo lei questa prova è utile e nel caso, per collegare il trasmettitore, posso usare un comune cavo per corrente?
La ringrazio in ogni caso per l’attenzione e le auguro buona serata.

Nico

Buongiorno Nico

Sì, credo che valga la pena effettuare la prova e per farlo può utilizzare un normale cavo schermato, anche se di sezione più grande – giusto per vedere comunque se funziona.

Ci sono degli elementi, però, nella sua descrizione che mi fanno pensare ad un problema di natura diversa – o forse ad un altro problema, oltre a quello di un possibile disturbo elettrico sul trasmettitore (che sarebbe l’unica cosa che risolverebbe allontanandolo dalla centrale). Non ho sicuramente tutti gli elementi per fare una diagnosi precisa – e forse in questo il servizio tecnico dell’azienda sarà più utile – ma è sicuro che il collegamento dell’alimentazione sia corretto?

C’è qualcosa di molto sospetto nel fatto che il modulo TX alimentato a batteria funzioni, mentre collegandolo all’alimentazione primaria questo vada in blocco. Qualcosa di molto sospetto soprattutto nei due fili che portano alimentazione al TX. Il fatto che la scheda sia stata sostituita e che continui a presentare lo stesso problema è già indice di una natura ‘esterna’ al TX del malfunzionamento; inoltre un blocco così totale sull’elettronica (per cui è necessario un reset per riavvarla) è oltremodo indice di problemi di alimentazione più che di un disturbo…

Verifichi bene con il Servizio Tecnico i collegamenti dell’alimentazione, descrivendo esattamente come e cosa ha collegato sui morsetti, se e quali fili ci sono in parallelo e da dove arrivano.
Eventualmente se ha un multimetro (un tester) a portata di mano può fare qualche prova con loro ‘in diretta‘, ma credo che sia più probabile che o sta portando un’alimentazione errata al TX (per un errore di collegamento), o c’è un problema (un corto-circuito, un falso contatto) che causa un’errata alimentazione – nel qual caso il collegamento è corretto ma il multimetro le darà la soluzione.

 

%d blogger hanno fatto clic su Mi Piace per questo: